GermanLook Forums

GermanLook Forums (https://www.germanlook.net/forums/index.php)
-   Project Builds (https://www.germanlook.net/forums/forumdisplay.php?f=67)
-   -   1952 GL update thread (https://www.germanlook.net/forums/showthread.php?t=10003)

petevw May 3rd 2009 00:07

1952 GL update thread
 
Time for an update............

last update:
http://www.germanlook.net/forums/showthread.php?t=8853

The '52 project is slowly coming together. Whatever should be a quick job turns into something way longer. I either make something different, modify a existing part, or wait for parts to arrive. The following pics are from my phone. Some are better than others. Most are taken in my garage in the middle of the night. It's not out of place for me to be wrenching at till 4am. Actually i prefer it, as the music on the radio(100.7fm) after midnight keeps me motivated.

Will post updates over the next few days.

Pete

petevw May 3rd 2009 00:24

Here we go:

Test fitted the 2332 EFI turbo longblock. Had issues with the ARPM case not mating up to the Autocraft trans. Thought it was the trans input shaft bottoming out on the flanged crank. Tossed on my empty case from the blown 2332, it fit with no issues. Tried another trans with the ARPM case, no problem. Seems like the ARPM case and Autocraft trans are of the same size. So need to chamfer both.

http://i2.photobucket.com/albums/y8/...2.jpg~original

http://i2.photobucket.com/albums/y8/...6.jpg~original

Bolted up the turbo header and the #4 exhaust pipe was hitting the body. Header is custom. Stainless under the apron for a T04 turbo. When it arrived, it was missing the #3-Jpipe. So had to wait for it to show. Will need to cut the flanges off the pipe, cut down the header, and reweld. You can see how far off it is bottom left of the pic.

http://i2.photobucket.com/albums/y8/...4.jpg~original

To give you an idea on timeline. I sent my turbo, and wastegate to California on March 12 '08. Finally header got done and i was to pick it up when in Vegas for the Bugoramma(Oct '08). Header box, with turbo didn't fit in rental car. ;) Parcel sent to Buffalo. Picked up from Buffalo. Missing pipe finally made it to my house in Jan 23 '09. Now i need to modify it cause it doesn't fit. :mad:

So since the turbo motor was taking forever, concentrated on getting the 2275 together. The A1 sidewinder exhaust didn't fit well. The #1Jpipe was quite a bit off and had to muscle it on. It was missing #1pipe) from the original shipment, and was sent afterwards. The rest of the header isn't sitting properly and leaking when bolted up. So need to cut that #1 flange off, reweld in the proper position to relieve the pressure, and get it ceramic coated again. Dammit....

Smoked a Pertronix in the dizzy when trying to fire it up. Bad new coil. Borrowed a 009/coil from Greg(TunedPerfection). Looking at a Mallory dizzy now.

The engine fired up really nice in my driveway. Should have good power, as the ATV lift left some divets in my driveway. :D

http://i2.photobucket.com/albums/y8/...7.jpg~original

http://i2.photobucket.com/albums/y8/...3.jpg~original

http://i2.photobucket.com/albums/y8/...0.jpg~original

Both headers interfere with the kafer brace drop bars to the frame horns. I had to remove them. They were setup for use with a Type4 motor. I will have to modify and reposition them later when the engine and driveshafts are in. Time to tear down the 2275, and install in the split. The DTM shroud will be cut above the valve covers. This will make them removable for the install in the narrow engine bay.

Here is the oil cooler mentioned in the other thread that has been flipped around to have the fittings face the front. When facing the rear, the fittings were too close to the beam and steering box. Aluminum angle was used to get it mounted to the beam/pan bolts.

http://i2.photobucket.com/albums/y8/...1.jpg~original

Trying to come to a decision if i should pull the hose out and do all the oil/gas plumbing in AN fittings and stainless braided hose. Need to decide this week.

Pete

chug_A_bug May 3rd 2009 01:59

Nice Work Buddy,
let me know about the AN fittings too and I Still get 10% off what I gave you...
can't wait to See more :D

Chris.

Jim May 3rd 2009 04:07

So long Pete...i'ts nice to see again this veeeery long and beautiful project back in to the seen!

Keep us updated and post more pics!

Jim

Alex May 3rd 2009 09:26

I would keep the hose Pete.
Stainless will rub and scratch the inner paint of the tunnel which was flooded with POR 15 btw.

You do not really see the hose either. If you must have stainless braided hoses do it in the engine compartment with AN connectors.

Just my opinion. In the NSU I will use stainless pipe thru the tunnel. The good thing about the NSU is that it has 3 access panels from the bottom of the tunnel so I can properly secure the pipes.

Alex

NO_H2O May 3rd 2009 09:50

As far as the oil plumbing goes. I would bend up a pair of 1/2" ridged stainless lines (heavy gauge) to run from front to rear and use shorter lengths of hose at either end. The pressure flux and cooling will be better with a ridged line
Here is a pic of 3/8 lines for fuel but it is the same idea.
http://i209.photobucket.com/albums/b...1.jpg~original
http://i209.photobucket.com/albums/b...4.jpg~original

petevw May 3rd 2009 10:37

Thanks for the comments. I had a fuel hose burst on the super the night before a criuse, what a mess. Was thinking the stainless braided would offer better protection, especially from the shift rod that moves around in the tunnel. I'm liking Dave's idea. Stainless pipe, with hose ends for flexability. How to secure inside the tunnel? I'll look at it today.

Pete

yetibone May 3rd 2009 17:21

Quote:

Originally Posted by petevw (Post 69296)
Thanks for the comments. I had a fuel hose burst on the super the night before a criuse, what a mess. Was thinking the stainless braided would offer better protection, especially from the shift rod that moves around in the tunnel. I'm liking Dave's idea. Stainless pipe, with hose ends for flexability. How to secure inside the tunnel? I'll look at it today.

Pete

I secured my oil lines with a rectangular shaped washer from one of the pan bolts. Drilled a hole thru the tunnel, and sent a bolt thru the washer to hold the lines up against the side of the tunnel.

I can't post a pic of it for some reason...:confused:

Humble May 3rd 2009 18:44

Man what is it with you and J-tubes? Sweet project though, got any updated shots of the rest of the car? I'm really diggin' the atv stand for the motor and tranny, have you tried using it to get the drive train in and out of the car? Stainless or aluminum hard line is the way to go for fuel and oil to the front of the car. The easiest way to secure it is to use adel rubber insulated clamps which can be found in hardware stores or aircraft supply shops.

petevw May 3rd 2009 21:30

Hey Humble, i haven't used the stand for an install. My friend did a couple weeks ago for his '61. He said it was a real pain, and won't do it again. The motor was to secure. He couldn't move it around easily to get it lined up with the trans. I find with a regular pump jack, you can manhandle the longblock wherever you want.

Took a look inside the tunnel. 2 fuel, and 2 oil lines will be very tight around the nosecone of the 5spd. I'll grab a few small pipes tommorrow and see how/where they can fit in there.

Pete

petevw May 3rd 2009 21:35

Main wiring harness is now installed. There is only 1 guy that makes these pre-52 harnesses in his garage. He starts making them only when he gets a few orders. Harness is PVC wire, soldered, and cloth braided. Same as OEM. About 2yrs in the making, that was installed in January '09.

Pulled nylon twine throughout body to use as pullcords.

http://i2.photobucket.com/albums/y8/...2.jpg~original

http://i2.photobucket.com/albums/y8/...9.jpg~original

http://i2.photobucket.com/albums/y8/...1.jpg~original

http://i2.photobucket.com/albums/y8/...5.jpg~original

http://i2.photobucket.com/albums/y8/...7.jpg~original

I included some tricks of my own. Ceramic resistors to drop to 6V for the semaphores, that were found after looking in a few electronic junkyards around town. Rear tailights are dual circuit for running and brake lights. Need to terminate the rear lights, and headlights when installed.

Pete

NO_H2O May 3rd 2009 23:14

Quote:

Originally Posted by petevw (Post 69313)
Took a look inside the tunnel. 2 fuel, and 2 oil lines will be very tight around the nosecone of the 5spd. I'll grab a few small pipes tommorrow and see how/where they can fit in there.

Pete

If you have some line bending skills, you can bend the lines to tuck up in the body mounting bolt channel to run from front to rear and clamp them securly using some tabs at each body mount bolts. The pic I posted above was of a 912 that does not have the channel. I ran mine (fuel line) in the right channel so it would be protected. I will have to do 2 oil lines (1/2 inch) on the left side of mine when the oil cooler goes in the front bumper/spoiler. The heavy stainless is hell to flare for AN fittings. I bent everything then took it to a hydraulic shop to have them flared.

Humble May 4th 2009 16:15

Pete, I was thinking of using the atv stand to remove the engine and tranny as an assembly rather than one at a time. It could make life simpler when I need to pull them out of the race car for re-work.

petevw May 4th 2009 18:37

I'm sure you could.

You've made the rear apron removable, so it should slide right out as one assembly.

petevw May 6th 2009 03:31

Didn't want to modify the dash for gauges. Bought a multifunction gauge to mount at the steering column with a Motometer holder. The gauge holder broke when i put the gauge in. :mad: So made a aluminum ring and bolted it to the Motometer center section. Need to polish it up now.

http://i2.photobucket.com/albums/y8/...5.jpg~original

http://i2.photobucket.com/albums/y8/...8.jpg~original

gauge:

http://www.aircraftspruce.com/catalo...2.jpg~original

"The E-3 can measure up to 4 EGT/CHT channels, a RPM input, a universal temperature sender input and a universal pressure sender input with a user programmable low/high alarm limits."

Need to wire up the motor and run a multiconductor cable to the steering column.

Pete


All times are GMT -4. The time now is 19:34.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
www.GermanLook.net 2002-2017. All Rights Reserved