View Single Post
  #46  
Old June 20th 2012, 07:38
Steve C's Avatar
Steve C Steve C is offline
Registered User
 
Join Date: Sep 2002
Location: Sydney, Australia
Posts: 1,667
Hi

I've been a bit slack with my bug, no excuses but frankly after the setbacks I had with our local registration people I lost interest.

I'm back into it now, I took the car out for an inspection by an accredited engineer. He only had verify that my brakes were OK.

Just a reminder of what I was using for brakes, I was using a stock 19mm master cylinder with, 996 rear callipers on the front with Porsche 930 rotors and 944 rotors on the rear with Boxster rear callipers.

I had used these very same brakes on my old 1302 and they worked fine. The accredited engineer found that my brake pedal was spongy when stopping from higher speeds, I've never driven the car faster than 80 kph, he was doing his tests from 100 kph.

There was two issues, he felt a bigger master cylinder was needed so I fitted a CSP 20.64, this improved the pedal dramatically, the other thing he pointed out was that at the spot where the brakes were meant to operate the pedal pivot point was going over centre.

This was caused by the master cylinder being slightly further away from pedal cluster owing to the thick plate I welded to chassis when I moved the master cylinder 25 mm away from the clutch pedal so that I could fit clutch master cylinder in next to the brake master cylinder.

I remade my brake pedal and pointed the pivot point a few degrees further back towards the driver.

So I took the bug out to have it rechecked, it passed with flying colours and using his very sophisticated testing equipment it recorded 1 G reading under brakes. The engineer will post me the report and then I can get this thing on the road.

Steve



I fitted much larger reservoirs

__________________
STI powered 1303 in the works.
Reply With Quote