GermanLook Forums  

Go Back   GermanLook Forums > General > Off Topic

Reply
 
Thread Tools Display Modes
  #16  
Old January 26th 2008, 17:32
barls's Avatar
barls barls is offline
Registered User
 
Join Date: May 2005
Location: oz
Posts: 53
its back now
__________________

my complete sbug rebuild
if you dont believe that something so broken can be fixed have a look at the link above
Reply With Quote
  #17  
Old January 27th 2008, 06:07
zeroaxe zeroaxe is offline
Registered User
 
Join Date: Apr 2005
Location: Linthelles, France
Posts: 260
Any ideas on the Aussieveedubbers website problem?

Thanks!
__________________
Zeroaxe
Reply With Quote
  #18  
Old January 27th 2008, 20:16
Steve C's Avatar
Steve C Steve C is offline
Registered User
 
Join Date: Sep 2002
Location: Sydney, Australia
Posts: 1,703
Hi

I was just there, no problems.

Steve
__________________
STI powered 1303 in the works.
Reply With Quote
  #19  
Old January 28th 2008, 03:08
zeroaxe zeroaxe is offline
Registered User
 
Join Date: Apr 2005
Location: Linthelles, France
Posts: 260
Hi Steve C,

Thing is, I can clear my cache and cookies and browse the site as a guest. Problem with that is that I cant do any searches as a guest. As soon as I try to log in, I get those errors..... I cant even post on the "Report bugs" link on the forum. Another user posted the same problem that his wife has to log on, but there has been no reply for almost 6 months now

I cant find answers on the net or the UltimaBB forum, so I am at a loss here......


__________________
Zeroaxe
Reply With Quote
  #20  
Old January 28th 2008, 07:58
Steve C's Avatar
Steve C Steve C is offline
Registered User
 
Join Date: Sep 2002
Location: Sydney, Australia
Posts: 1,703
Hi

A guy from the UK was also having problems. A friend of mine is an adminstaror on there, drop him (David Birchall AKA VW54) an email on david@clubvw.org.au tell him I told you to contact him, if he cant help maybe he can point you in the right directions.

With all the VW sites having problems lately, I wonder if its because it's school holidays down here at the moment?

Steve
__________________
STI powered 1303 in the works.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:33.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
© www.GermanLook.net 2002-2017. All Rights Reserved