GermanLook Forums  

Go Back   GermanLook Forums > General > Project Builds

Reply
 
Thread Tools Display Modes
  #166  
Old July 7th 2009, 18:23
volkdent's Avatar
volkdent volkdent is offline
Moderator
 
Join Date: Oct 2002
Location: Santa Rosa, CA, USA
Posts: 1,684
Yes, fully mapable. It's an 034 Motorsport IIc:

034 IIc

Great, you make me go to the 034 site and now one of these is heading my way...

Catch Can

Jason
__________________
If I could just get paid for my sleepless nights....
1960 VW Bug UBRDUB
Walkaround
1st Drag Run

Dyno Run
Oval Ragster-'57 Rag/'04 Boxster S
Reply With Quote
  #167  
Old July 7th 2009, 19:00
Humble's Avatar
Humble Humble is offline
Registered User
 
Join Date: Jan 2003
Location: Boulder Creek, CA
Posts: 758
I'm sure between the 2 of us we'll give you more info than you need. If I could convince you to come down on a Thursday to the BLTN meet in Sunnyvale I'd give you a live demonstration too

*edit*

Now that I think about it I might be able to head up your way on a weekend and give you a hand. Do you have a laptop with the tuning software loaded?
Reply With Quote
  #168  
Old July 8th 2009, 01:28
volkdent's Avatar
volkdent volkdent is offline
Moderator
 
Join Date: Oct 2002
Location: Santa Rosa, CA, USA
Posts: 1,684
Quote:
Originally Posted by Humble View Post
I'm sure between the 2 of us we'll give you more info than you need. If I could convince you to come down on a Thursday to the BLTN meet in Sunnyvale I'd give you a live demonstration too

*edit*

Now that I think about it I might be able to head up your way on a weekend and give you a hand. Do you have a laptop with the tuning software loaded?
That would be hella sweeet!!! Yep, I have 2 laptops with the software downloaded. I'm not sure about this weekend yet, but lets keep in the loop.

Jason
__________________
If I could just get paid for my sleepless nights....
1960 VW Bug UBRDUB
Walkaround
1st Drag Run

Dyno Run
Oval Ragster-'57 Rag/'04 Boxster S
Reply With Quote
  #169  
Old July 14th 2009, 01:37
Humble's Avatar
Humble Humble is offline
Registered User
 
Join Date: Jan 2003
Location: Boulder Creek, CA
Posts: 758
Well I'm afraid I have some bad news to report, the motor blew on the dyno today. By the sound of it, it seems valve train related but I won't know for sure until I tear the motor down. There were a few things that didn't seem right either, the motor was only making 120hp/125trq at 13psi which is really really wrong. A 2+ liter engine with that kind of boost should be well in the 200's. I may shelf the turbo bits for now and throw in the N/A spare just to get racing by the end of the season but for now it's back to the drawing board.

I did get some pics and video and I'll toss them up as soon as I get through them. She sounded awesome during the several pulls she made it's a shame the motor let go.
Reply With Quote
  #170  
Old July 14th 2009, 01:40
alindeman1989 alindeman1989 is offline
Registered User
 
Join Date: Jul 2009
Posts: 25
dam sucks to hear man. i guess i should have asked for a ride at bltn lol.
Reply With Quote
  #171  
Old July 14th 2009, 02:09
Wally's Avatar
Wally Wally is offline
Registered User
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 2,527
Oh man! That is a total bummer!
Sorry for your loss... really hope you recover from it and slap a new long block together.
Pls let us know what the cause was, so we all can avoid that one next time.
__________________
'75 Super.
...because race car!
Reply With Quote
  #172  
Old July 14th 2009, 14:16
volkdent's Avatar
volkdent volkdent is offline
Moderator
 
Join Date: Oct 2002
Location: Santa Rosa, CA, USA
Posts: 1,684
Oh NO Will!!!! Oh that just SUCKS. I was hoping to hear glowing stories, not that it blew. You know, water isn't as bad as you might think...(said the snake from the tree)

Thanks so much for coming up, sorry that the logger wasn't working, I'm going to call them today and see if I can get to the bottom of it. I did work on the intake boot, turns out it was being squashed by it's position, so I cut it and am trying a new angle that I hope will work. It's all sort of in a holding pattern till the gt28rs goes in, but some air will probably make it work better. I doubt it will help too much with cold running, I'll just have to keep plugging on that.

Jason
__________________
If I could just get paid for my sleepless nights....
1960 VW Bug UBRDUB
Walkaround
1st Drag Run

Dyno Run
Oval Ragster-'57 Rag/'04 Boxster S
Reply With Quote
  #173  
Old July 14th 2009, 16:06
Wally's Avatar
Wally Wally is offline
Registered User
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 2,527
Quote:
Originally Posted by volkdent View Post
You know, water isn't as bad as you might think...
That's a rather cheap shot...

...and yes it IS bad in a beetle .
__________________
'75 Super.
...because race car!
Reply With Quote
  #174  
Old July 14th 2009, 19:10
kuleinc's Avatar
kuleinc kuleinc is offline
Registered User
 
Join Date: Sep 2008
Location: East Bay
Posts: 58
Really sorry to hear that humble, I was hoping to make it out to BLTN and see your car...

Where and when do they meet anyways? I work in Fremont, and always see a lot of VW's on random Thursdays on my way home from work LOL
__________________
Everyone told me its not a good idea to daily drive an aircooled bug. I agree, if the engine has a distributor and you use cheap engine parts... OR you have an early car without the decklid vents or you neglect to add an oil cooler with fan...
Reply With Quote
  #175  
Old July 14th 2009, 21:47
Humble's Avatar
Humble Humble is offline
Registered User
 
Join Date: Jan 2003
Location: Boulder Creek, CA
Posts: 758
Quote:
Originally Posted by volkdent View Post
Oh NO Will!!!! Oh that just SUCKS. I was hoping to hear glowing stories, not that it blew. You know, water isn't as bad as you might think...(said the snake from the tree)
Heh, I was using water (injection) and it helped quite a bit but it wasn't enough.

I got video and pictures up today, and the video will be a good carrot on a stick to get the motor back together. The dyno was at Blacktrax and Jei is the man trying to work his dyno majic but Lucy didn't want to play along.

http://www.youtube.com/watch?v=C22vyW33-Os





Reply With Quote
  #176  
Old July 14th 2009, 22:16
kuleinc's Avatar
kuleinc kuleinc is offline
Registered User
 
Join Date: Sep 2008
Location: East Bay
Posts: 58
Why can't I hear any devastating engine noises?
__________________
Everyone told me its not a good idea to daily drive an aircooled bug. I agree, if the engine has a distributor and you use cheap engine parts... OR you have an early car without the decklid vents or you neglect to add an oil cooler with fan...
Reply With Quote
  #177  
Old July 15th 2009, 02:30
NO_H2O's Avatar
NO_H2O NO_H2O is offline
Administrator
 
Join Date: Aug 2002
Location: Stockbridge, GA.
Posts: 2,810
Man that just sux. Always hate to hear this kind of stuff.

Keep the chin up.
__________________
NO_H2O
72 1302 Smack Black GL
73 Bus (2L CIS Powered)
66 Beetle, 73 Standard Beetle
72 Pinzgauer 710M
Volksport Kafer Gruppe
Reply With Quote
  #178  
Old July 15th 2009, 15:01
volkdent's Avatar
volkdent volkdent is offline
Moderator
 
Join Date: Oct 2002
Location: Santa Rosa, CA, USA
Posts: 1,684
Any chance your cam timing is off a tooth? That would kinda explain the 5k rev range, and possibly the kaboom? It just doesn't sound like the timing is right to me, like it's retarded.

Jason
__________________
If I could just get paid for my sleepless nights....
1960 VW Bug UBRDUB
Walkaround
1st Drag Run

Dyno Run
Oval Ragster-'57 Rag/'04 Boxster S
Reply With Quote
  #179  
Old July 15th 2009, 15:38
Wally's Avatar
Wally Wally is offline
Registered User
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 2,527
I do agree that it sounds very wrong to begin with. Just doesn't run smooth, but kinda like its on 3 cylinders or something. Timing way off could also sound like that maybe.

Maybe flat cam?

Turbo does spool nicely on a positive note.
__________________
'75 Super.
...because race car!
Reply With Quote
  #180  
Old July 15th 2009, 16:17
Humble's Avatar
Humble Humble is offline
Registered User
 
Join Date: Jan 2003
Location: Boulder Creek, CA
Posts: 758
The cam timing was spot on 0* not advanced or retarded. The motor did start winding up up to 7500 on the dyno after some tuning. In the video he was tuning 2000-5500 pulls and loading up different amounts of boost so he wasn't takingit to redline.

He did have the timing advanced quite a bit looking at the maps, up to 50* of advance, which tells me the mechanical timing is off quite a bit. When he was tuning he was pushing for max torque by adjusting the timing but 50*of advance is unreal. But even so, since it's electronic the timing would work out correctly at the crank (or so i'm thinking).

The only things I can think of for possibly causing such extremely low numbers are flat cam or possibly the manifolds. I remembered last night I never swapped the manifolds for the correctly ported ones, so the intake manifolds on the car have stock sized ports where they meet the head. Do you think that flow restriction alone would limit to 120hp?

Looks like I'll be able to get the car home today or tomorrow and tear the motor out on sunday possibly. Hopefully by sunday night, or midway through next week we'll know the failure points.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 20:21.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
© www.GermanLook.net 2002-2017. All Rights Reserved