GermanLook Forums  

Go Back   GermanLook Forums > General > Feedback, Suggestions, & Help

Reply
 
Thread Tools Display Modes
  #1  
Old December 5th 2017, 03:17
rioprelude rioprelude is offline
Administrator
 
Join Date: Nov 2005
Posts: 99
Registration Issues?

If you had any issues registering in the past, or your account was deleted, please try again.

During the move/upgrade we had to purge a ton of spam accounts that were not confirmed, and I'm sure a few valid accounts were deleted in the process.

Let us know if you have any issues!

Last edited by rioprelude; December 5th 2017 at 03:52.
Reply With Quote
  #2  
Old December 6th 2017, 00:09
wrenchnride247's Avatar
wrenchnride247 wrenchnride247 is offline
Registered User
 
Join Date: Dec 2005
Location: Cleveland,TN
Posts: 1,272
Thanks for helping get the site back up sir!
__________________
1970 T1 W/MassIVe 2913cc RAT/?EFI? w/direct fire (very soon) and 915 trans

1962 SC 1776cc SP 944NA brakes, 993 wheels

VKG
Reply With Quote
  #3  
Old December 6th 2017, 16:29
412STi's Avatar
412STi 412STi is offline
Registered User
 
Join Date: Feb 2015
Location: Germany
Posts: 19
Thumbs up

Hello and WOUH


I made my registration at 28. February 2015 and nothing happened.

That's why I was very surprised now after so long time to get an answer and the activation.

Thank you very much.


------------------------------------------------------
Greetings

The morning brings a mystery. The evening makes it history.

Last edited by 412STi; December 6th 2017 at 17:16.
Reply With Quote
  #4  
Old December 7th 2017, 15:29
rioprelude rioprelude is offline
Administrator
 
Join Date: Nov 2005
Posts: 99
Sorry about that. It looks like the email service was broken for some time in the past, so all of the new accounts were stuck in various approval states. Most were fake and had to be deleted, but I caught a few valid registrations.
Reply With Quote
  #5  
Old January 19th 2018, 03:06
acidjzaz acidjzaz is offline
Registered User
 
Join Date: Jan 2018
Posts: 5
Hello

Is there a way my email registration can be re-sent. I think my account is stuck in a "limbo" state.
Reply With Quote
  #6  
Old January 19th 2018, 09:36
rioprelude rioprelude is offline
Administrator
 
Join Date: Nov 2005
Posts: 99
I resent the activation email (@yahoo.com). Can you look for the email in your junk folder?
Reply With Quote
  #7  
Old January 24th 2018, 14:18
acidjzaz acidjzaz is offline
Registered User
 
Join Date: Jan 2018
Posts: 5
Thanks everything looks good now :-)
Reply With Quote
  #8  
Old March 15th 2019, 18:12
Henrywiple Henrywiple is offline
Registered User
 
Join Date: Mar 2019
Location: Sri Lanka
Posts: 7
Registration Issues

I am not an admin, but I will try to help...Did you check to see if your registration email went to your spam folder?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 23:23.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
© www.GermanLook.net 2002-2017. All Rights Reserved