GermanLook Forums  

Go Back   GermanLook Forums > General > Project Builds

Reply
 
Thread Tools Display Modes
  #121  
Old March 29th 2011, 19:37
Xellex's Avatar
Xellex Xellex is offline
Registered User
 
Join Date: Sep 2007
Location: Bucharest, Romania
Posts: 274
Today I drove the car for about 100 meters. I did it at idle, with no linkage on the carburetors, no acceleration control. I was curious if the gearbox is working, and it does! I only shifted trough 1st, second and reverse and everything seems ok. The clutch engages good, the starter motor works perfectly. Then I placed the car on jack stands, and shifted through all the 5 gears. As far as I can tell for now it works!
Now I can concentrate on the engine more. I have this compression loss and oil leak between the cylinder and head at the piston no. 3, and probably have to flycut the heads to fix it...

A few new pics (sorry for the poor quality):
__________________
www.vw1303s.com
Reply With Quote
  #122  
Old April 13th 2011, 01:08
Xellex's Avatar
Xellex Xellex is offline
Registered User
 
Join Date: Sep 2007
Location: Bucharest, Romania
Posts: 274
The bug is back on the road again! And I can say that it's a different kind of animal! I just love it! I made about 200 kilometers with it (in and out of town) and I pushed it so hard that I managed to run out of gas )
There are alot of small things that I still have to do, adjustments etc but the hardest part is behind me right now


Oh, anybody know a good online source for AN fittings and hose preferably in Europe? I can't seem to find any in my country...
__________________
www.vw1303s.com
Reply With Quote
  #123  
Old April 13th 2011, 04:36
Wally's Avatar
Wally Wally is offline
Registered User
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 2,489
It just looks so right! Very nice! but pls get those case ventilation pipes on the air filters connected to a breather box as your pulling in unfiltered air right now.
__________________
'75 Super.
...because race car!
Reply With Quote
  #124  
Old April 13th 2011, 15:54
Xellex's Avatar
Xellex Xellex is offline
Registered User
 
Join Date: Sep 2007
Location: Bucharest, Romania
Posts: 274
yeah, I have the large CSP breather box, and I also drilled and installed fittings in the valve covers, but I rushed to make the car fuctional for that week-end meeting, so I didn't have time to do everything right. I actually worked continuously one full day and a night, till 9 in the morning to get it done :P
Now I will concentrate on the details, I also want to make it Coil-on plug, like slowtwitch did on shoptalk. And a few other things.
I could really use some good oil fittings and hose for the oil cooler... probably AN, because the hose I have atm just doesn't want to stay put on the fittings with just clamps. Maybe if I get it crimped it will stay :P
__________________
www.vw1303s.com
Reply With Quote
  #125  
Old April 13th 2011, 16:16
Wally's Avatar
Wally Wally is offline
Registered User
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 2,489
Almost forgot: there is: http://www.isa-racing.com/katalog/
and over here www.racershardware.nl retails these parts. Very high quality, no chinese copies!
__________________
'75 Super.
...because race car!
Reply With Quote
  #126  
Old April 13th 2011, 16:23
Gerrelt's Avatar
Gerrelt Gerrelt is offline
Registered User
 
Join Date: Sep 2010
Location: the Netherlands
Posts: 113
Cool car, nice color too.
__________________
Greetings!
________Gerrelt
________homepage:gerrelt.nl
__________________________________
Reply With Quote
  #127  
Old May 17th 2011, 19:52
Xellex's Avatar
Xellex Xellex is offline
Registered User
 
Join Date: Sep 2007
Location: Bucharest, Romania
Posts: 274
thanks! Let me show you what I've been upto since the last update:
I revised all the wiring in the engine bay. Took out alot of not needed wiring. Mounted the voltage regulator where it's supposed to be. I made a small relay and fuse panel to have everything more organised.


I converted it to coil-on-plug using the method I have read about on Slowtwitch's topic on shoptalkforums.


I made a small vacuum collector for the MAP sensor:




I installed the crankcase ventilation system.


And after about a month, I started the engine again. Now it runs on COP wasted-spark. A small video:
http://www.youtube.com/watch?v=ARQdv55OuA8
__________________
www.vw1303s.com
Reply With Quote
  #128  
Old May 18th 2011, 14:10
dub_crazee's Avatar
dub_crazee dub_crazee is offline
Registered User
 
Join Date: Dec 2007
Location: Chesham, UK
Posts: 313
nice work! Might take a gander @ slowtwitch's topic sounds interesting!
__________________
Classic Car Revivals
www.classiccarrevivals.com
Reply With Quote
  #129  
Old May 18th 2011, 17:38
Xellex's Avatar
Xellex Xellex is offline
Registered User
 
Join Date: Sep 2007
Location: Bucharest, Romania
Posts: 274
yeah it's quite simple and for me, just like everything I do to my bug, it was a challenge making it work. And it started the first try, I actually managed not to screw up anything.
Here is the topic with the description and schematic of the system:
http://shoptalkforums.com/viewtopic.php?f=1&t=131344
__________________
www.vw1303s.com
Reply With Quote
  #130  
Old May 20th 2011, 20:52
Xellex's Avatar
Xellex Xellex is offline
Registered User
 
Join Date: Sep 2007
Location: Bucharest, Romania
Posts: 274
Hehe, I have another update already
I've started to understand relays a bit better, so I decided to take on a bigger challenge, and it worked! My beetle now has intermittant wipers with a programmable delay, and a wash/wipe function. I've been meaning to do this ever since I bought the beetle, and now thanks to Joel on aussieveedubbers, I found out exactly how to do it.

http://www.youtube.com/watch?v=aa0N-FMkFjI

I also installed a buzzer relay that goes on when you leave the headlights on, and open the door.

__________________
www.vw1303s.com
Reply With Quote
  #131  
Old May 21st 2011, 14:29
wrenchnride247's Avatar
wrenchnride247 wrenchnride247 is offline
Registered User
 
Join Date: Dec 2005
Location: Cleveland,TN
Posts: 1,272
Love the wiper delay! Looking at something like that for mine. More info please
__________________
1970 T1 W/MassIVe 2913cc RAT/?EFI? w/direct fire (very soon) and 915 trans

1962 SC 1776cc SP 944NA brakes, 993 wheels

VKG
Reply With Quote
  #132  
Old May 21st 2011, 15:54
dub_crazee's Avatar
dub_crazee dub_crazee is offline
Registered User
 
Join Date: Dec 2007
Location: Chesham, UK
Posts: 313
ditto that - ive some some room for some more relays
__________________
Classic Car Revivals
www.classiccarrevivals.com
Reply With Quote
  #133  
Old May 21st 2011, 16:03
Xellex's Avatar
Xellex Xellex is offline
Registered User
 
Join Date: Sep 2007
Location: Bucharest, Romania
Posts: 274
Joel did an awesome job on his "how to" topic on aussieveedubbers.com, and eaventho he drives a 1303 super beetle, he put out information for doing it on any other type of beetle as far as I can tell.
Here's the link to that topic, with all the info you will need. And my example is proof of that.
http://forums.aussieveedubbers.com/v....php?tid=86544
__________________
www.vw1303s.com
Reply With Quote
  #134  
Old May 21st 2011, 16:29
ricola's Avatar
ricola ricola is offline
Registered User
 
Join Date: Jul 2002
Location: Warwick, UK
Posts: 1,130
With all this talk and being in the middle of doing my wiring I went down to the scrapyard and got myself a '99' out of a 1995 Golf CL today!
__________________
http://www.ricola.co.uk
Reply With Quote
  #135  
Old May 23rd 2011, 20:23
wrenchnride247's Avatar
wrenchnride247 wrenchnride247 is offline
Registered User
 
Join Date: Dec 2005
Location: Cleveland,TN
Posts: 1,272
Thanks for the link Xellex
__________________
1970 T1 W/MassIVe 2913cc RAT/?EFI? w/direct fire (very soon) and 915 trans

1962 SC 1776cc SP 944NA brakes, 993 wheels

VKG
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 15:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
© www.GermanLook.net 2002-2017. All Rights Reserved